Back to overview
Downtime
Datacenter network outage
Aug 06 at 08:00pm EDT
Affected services
Plex
Requests Site
Tautulli Statistics
Radarr
Radarr-4K
Sonarr
Sonarr-4K
Resolved
Aug 06 at 10:52pm EDT
Expedient has confirmed the network issues have been resolved.
Services have remained up for 30 minutes.
Affected services
Created
Aug 06 at 08:00pm EDT
All services are currently experiencing issues.
There may be intermittent periods of connectivity with the majority of time being down/offline.
Datacenter provider is experiencing an outage of network services due to the weather.
Affected services