Back to overview
Maintenance

Complete Loss of Media Array

Aug 01 at 04:20pm EDT  –  Aug 29 at 12:00pm EDT
Affected services
Plex
Requests Site

Resolved
Aug 30 at 03:05pm EDT

All media is available again and all systems back online.
The system will continue to perform post processing of all content in the background which will take another few months to complete.

Updated
Aug 07 at 11:05pm EDT

Significant progress has been made on the restoration.
Approximately ~800 movies and ~25 TV shows are available again.
Estimate full restoration of content by mid next week. Post processing all content will take a couple months.

Updated
Aug 01 at 11:28pm EDT

The main system has been brought back online. Requests are currently shut off. Preparations being made to get all content redownloaded and reprocessed.

Created
Aug 01 at 04:20pm EDT

Plex is completely offline and inaccessible.
The arrays holding the media have been inadvertently destroyed.
Restore of the main systems from backup has begun.

All content is being re-downloaded and reprocessed.
This may take some time. The most recently watched content is being prioritized.
Many pages may show content unavailable until re-processed.