Back to overview
Maintenance
Upstream provider maintenance
Dec 21 at 11:20pm EST
–
Dec 24 at 07:00am EST
Affected services
Plex
Requests Site
Tautulli Statistics
Radarr
Radarr-4K
Sonarr
Sonarr-4K
Resolved
Dec 23 at 06:07pm EST
Service restoration is expected by tonight.
Affected services
Created
Dec 21 at 11:20pm EST
Upstream internet providers are doing location migrations which will result in extended downtime.
Affected services